This project is read-only.

Borderlands WillowEngine.ini not read from a network drive?

Nov 17, 2015 at 9:16 PM
Edited Nov 17, 2015 at 10:13 PM
I tried running a triple screen setup on BL1, but Split Play indicated it couldn't find WillowEngine.ini. I checked and it was there, but ofc on my NAS. I have seen this with some software, but was surprised that open source was badly coded for network drives. Probably running my split screen sessions from a local account while copying the BL1 networked files will fix this, but will you update this, or has this software been orphaned already as I see the last update is from Feb this year...

I tried out L4D2 on a triple screen setup. A super waste of time as well. Kb+m, an x360 ctrl and a steam controller. In the end the steam controller was controlling all 3 players. This has been a test. The test has failed. Thank you. I hope more devs will implement local coop in the end, I was happy with serious sam 3 at least, but will revert back to my steam link and single screen local coop games, where everything is just hashed together.

Thanks for the effort.